<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>Port of Antwerp Deploys Plastic Catcher Supplied by Allseas | Subsea World News</title>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <!--[if lt IE 9]>
    <script src="https://subseaworldnews.com/wp-content/themes/navingo20/js/html5.js"></script>
    <script src="https://subseaworldnews.com/wp-content/themes/navingo20/js/respond.min.js"></script>
  <![endif]-->
  <link rel="alternate" type="application/rss+xml" title="RSS" href="https://feeds.feedburner.com/SubseaWorldNews" />
  <link rel="icon" type="image/x-icon" href="https://subseaworldnews.com/wp-content/themes/navingo20/img/favicon.ico" />
  <link rel="apple-touch-icon" href="https://subseaworldnews.com/wp-content/themes/navingo20/img/touch-icon-iphone.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://subseaworldnews.com/wp-content/themes/navingo20/img/touch-icon-ipad.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://subseaworldnews.com/wp-content/themes/navingo20/img/touch-icon-iphone-retina.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://subseaworldnews.com/wp-content/themes/navingo20/img/touch-icon-ipad-retina.png">
  <link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta property="og:title" content="Port of Antwerp Deploys Plastic Catcher Supplied by Allseas"/><meta property="og:type" content="article"/><meta property="og:url" content="https://subseaworldnews.com/2019/12/26/port-of-antwerp-deploys-plastic-catcher-supplied-by-allseas/"/><meta property="og:site_name" content="Subsea World News"/><meta property="og:description" content="Port of Antwerp has recently deployed a system to catch plastic designed by Allseas. The port authority said that the introduction of a passive catcher system will significantly reduce the quantity of pollutant plastics  found in the waters around Doeldok. The plastic catcher is working on the basis of wind, water and gravity. A narrow [&hellip;]"/><meta property="og:image" content="https://subseaworldnews.com/wp-content/uploads/2019/12/port-of-antwerp-deploys-plastic-catcher-supplied-by-allseas.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/subseaworldnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://subseaworldnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://subseaworldnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://subseaworldnews.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://subseaworldnews.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.40.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://subseaworldnews.com/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://subseaworldnews.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://subseaworldnews.com/wp-content/themes/navingo20/css/bootstrap.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://subseaworldnews.com/wp-content/themes/navingo20/js/lightbox/themes/white-orange/jquery.lightbox.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://subseaworldnews.com/wp-content/themes/navingo20/css/slick.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://subseaworldnews.com/wp-content/themes/navingo20/css/styles.css?ver=5.2.5' type='text/css' media='all' />
<!--[if IE 6]>
<link rel='stylesheet' id='lightbox-ie6-css'  href='https://subseaworldnews.com/wp-content/themes/navingo20/js/lightbox/themes/white-orange/jquery.lightbox.ie6.css?ver=5.2.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/wp-a11y.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/subseaworldnews.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/subseaworldnews.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/subseaworldnews.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-content/themes/navingo20/js/jquery.lightbox.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-content/themes/navingo20/js/retina.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-content/themes/navingo20/js/slick.min.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://subseaworldnews.com/wp-json/' />
<link rel='prev' title='Santos Submits Plan for Keraudren Extension Seismic Survey' href='https://subseaworldnews.com/2019/12/25/santos-submits-plan-for-keraudren-extension-seismic-survey/' />
<link rel='next' title='MBARI Researchers Discover Seafloor Holes Off Big Sur' href='https://subseaworldnews.com/2019/12/26/mbari-researchers-discover-seafloor-holes-off-big-sur/' />
<link rel="canonical" href="https://subseaworldnews.com/2019/12/26/port-of-antwerp-deploys-plastic-catcher-supplied-by-allseas/" />
<link rel='shortlink' href='https://subseaworldnews.com/?p=202394' />
<link rel="alternate" type="application/json+oembed" href="https://subseaworldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsubseaworldnews.com%2F2019%2F12%2F26%2Fport-of-antwerp-deploys-plastic-catcher-supplied-by-allseas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://subseaworldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsubseaworldnews.com%2F2019%2F12%2F26%2Fport-of-antwerp-deploys-plastic-catcher-supplied-by-allseas%2F&#038;format=xml" />
       <link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.subseaworldnews.com/2019/12/26/port-of-antwerp-deploys-plastic-catcher-supplied-by-allseas/" >
         <!--[if lt IE 9]>
    <link rel='stylesheet' href="https://subseaworldnews.com/wp-content/themes/navingo20/css/ie.css" type='text/css' />
  <![endif]-->
  <script type="text/javascript" src="//cmp.smartadserver.mgr.consensu.org/cmp.js" async="true"></script>
  <script type="text/javascript" src="//cmp.smartadserver.mgr.consensu.org/stub.js"></script>
  <script>
	//test
    __cmp('setConfig', {
    		"consentStorageUrl": "//subseaworldnews.com/consentStorage.html",
    		"gdprAppliesGlobally": false
    });
  </script>

  <script type="application/javascript" src="//ced.sascdn.com/tag/744/smart.js" async></script>
  <script type="application/javascript">
      var sas = sas || {};
      sas.cmd = sas.cmd || [];
      sas.cmd.push(function() {
          sas.setup({ networkid: 744, domain: "//www6.smartadserver.com", async: true });
      });
	
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 35976,
            pageId: 246097,
            formatId: "27628,27529,27540,27541,27530,27513,27514,27515,27516,27518,27531,27522,27523,27524,27525,27526,27532,27533,27534,15495,15505,15506,15496,15497,15499,15500,15498,28672,28673,28674,15504,15699,15503,27535,27536,15501,15502,15507,15508,15509,15510",
            target: ''
        });
    });
  </script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21587156-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-21587156-1');
</script>
</head>

<body class="post-template-default single single-post postid-202394 single-format-standard ">
  	<!-- Zone p14 -->
	<div id="sas_27540"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27540");
		});
	</script>
	  	<!-- Zone p15 -->
	<div id="sas_27541"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27541");
		});
	</script>
	
    <header class="">
      <div class="container">
        <div id="adv_p1">
          	<!-- Zone p1 -->
	<div id="sas_27529"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27529");
		});
	</script>
	        </div>
        <div id="adv_p2">
          	<!-- Zone p2 -->
	<div id="sas_27530"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27530");
		});
	</script>
	        </div>
        <h1><a href="https://subseaworldnews.com">Subsea World News</a></h1>
        <form role="search" id="search-form" action="//search.subseaworldnews.com/search" method="get">
	<input type="search" name="s" placeholder="Find" id="search-query" value=""><input type="submit" name="submit" value="submit">
</form>
      </div>
    </header>
    <div class="container" role="main">
      <div class="row">
        <nav id="primary_menu">
				<ul>
					<li><a href="/" class="menu-home">Home</a></li>
					<li><a href="https://subseaworldnews.com/category/news/" class="menu-news-by-topic">News by topic</a>				<ul>
					<li><a href="https://subseaworldnews.com/category/news/company-news/">Company News</a>					<li><a href="https://subseaworldnews.com/category/news/conferences-exhibitions/">Event news</a>					<li><a href="https://subseaworldnews.com/category/news/contracts-tenders/">Contracts & Tenders</a>					<li><a href="https://subseaworldnews.com/category/news/equipment-technology/">Equipment & Technology</a>					<li><a href="https://subseaworldnews.com/category/news/operations/">Operations</a>					<li><a href="https://subseaworldnews.com/category/news/research-development/">Research & Development</a>					<li><a href="https://subseaworldnews.com/category/news/vessels-news/">Vessels</a>				</ul>
</li>
					<li><a href="https://subseaworldnews.com/category/regional_news/" class="menu-regional-news">Regional news</a>				<ul>
					<li><a href="https://subseaworldnews.com/category/regional_news/africa/">Africa</a>					<li><a href="https://subseaworldnews.com/category/regional_news/americas-regional_news/">Americas</a>					<li><a href="https://subseaworldnews.com/category/regional_news/asia_pacific/">Asia Pacific</a>					<li><a href="https://subseaworldnews.com/category/regional_news/europe_eurasia/">Europe & Eurasia</a>					<li><a href="https://subseaworldnews.com/category/regional_news/middle_east/">Middle East</a>					<li><a href="https://subseaworldnews.com/category/regional_news/south_central_asia/">South & Central Asia</a>				</ul>
</li>
					<li><a href="https://subseaworldnews.com/events/" class="menu-events">Events</a></li>
					<li><a href="https://forms.subseaworldnews.com/subscribe?1&lightbox[width]=700&lightbox[height]=600&lightbox[iframe]=true" class="menu-subscribe lightbox">Subscribe</a></li>
				</ul>
			</nav>
        <nav id="secondary_menu">
				<ul>
					<li><a href="https://subseaworldnews.com/about/" class="menu-about">About</a></li>
					<li><a href="https://subseaworldnews.com/contact/" class="menu-contact">Contact</a></li>
					<li><a href="https://subseaworldnews.com/report-your-news/" class="menu-report-your-news">Report your news</a></li>
					<li><a href="https://subseaworldnews.com/advertising/" class="menu-advertising">Advertising</a></li>
				</ul>
			</nav>
                      </div>

			<div class="block-grid post-grid">
	<div class="block-row">
		<article id="post-202394" class="col-md-9 post-202394 post type-post status-publish format-standard has-post-thumbnail hentry category-europe_eurasia category-featured category-headlines category-news-news category-news category-news-category category-operations category-regional_news tag-allseas tag-plastic-catcher tag-port-of-antwerp">
			<header>
			<h1>Port of Antwerp Deploys Plastic Catcher Supplied by Allseas</h1>		</header>
		<div class="content">
		 <div id="post_thumbnail"><a href="https://subseaworldnews.com/wp-content/uploads/2019/12/port-of-antwerp-deploys-plastic-catcher-supplied-by-allseas-480x299.jpg"  class="lightbox" style="width:320px; height:199px" title="Port of Antwerp Deploys Plastic Catcher Supplied by Allseas" ><img width="320" height="199" src="https://subseaworldnews.com/wp-content/uploads/2019/12/port-of-antwerp-deploys-plastic-catcher-supplied-by-allseas-320x199.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/12/port-of-antwerp-deploys-plastic-catcher-supplied-by-allseas-320x199.jpg 320w, https://subseaworldnews.com/wp-content/uploads/2019/12/port-of-antwerp-deploys-plastic-catcher-supplied-by-allseas-480x299.jpg 480w, https://subseaworldnews.com/wp-content/uploads/2019/12/port-of-antwerp-deploys-plastic-catcher-supplied-by-allseas-768x478.jpg 768w, https://subseaworldnews.com/wp-content/uploads/2019/12/port-of-antwerp-deploys-plastic-catcher-supplied-by-allseas-375x233.jpg 375w, https://subseaworldnews.com/wp-content/uploads/2019/12/port-of-antwerp-deploys-plastic-catcher-supplied-by-allseas-210x130.jpg 210w, https://subseaworldnews.com/wp-content/uploads/2019/12/port-of-antwerp-deploys-plastic-catcher-supplied-by-allseas.jpg 1024w" sizes="(max-width: 320px) 100vw, 320px" /><button style="left:280px; top:159px">zoom</button></a><span></span></div>	 		<p><span style="color: #107392;"><strong>Port of Antwerp has recently deployed a system to catch plastic designed by Allseas.</strong> </span></p>
<p>The port authority said that the introduction of a passive catcher system will significantly reduce the quantity of pollutant plastics  found in the waters around Doeldok.</p>
<p>The plastic catcher is working on the basis of wind, water and gravity. A narrow 100 m long floating arm, 1.5 m in depth, guides floating waste into the receptacle where a series of filter systems separates larger and smaller waste.</p>
<p>When full, the containers are disconnected and emptied, and the waste transported for processing.</p>
<p>The collected plastic will be recycled.</p>
						</div>
			<div id="post_share_buttons">
				<h3>Share this article</h3>
				<!-- AddThis Button BEGIN -->
				<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
					<a class="addthis_button_preferred_1"></a>
					<a class="addthis_button_preferred_2"></a>
					<a class="addthis_button_preferred_3"></a>
					<a class="addthis_button_preferred_4"></a>
					<a class="addthis_button_compact"></a>
					<a class="addthis_counter addthis_bubble_style"></a>
				</div>
				<!-- AddThis Button END -->
			</div>
			<div id="post_follow_buttons">
				<h3>Follow Subsea World News</h3>
				<ul>
					<li><a href="https://twitter.com/subseaworldnews" class="tw">Twitter</a></li>
					<li><a href="http://www.facebook.com/SubseaWorldNews" class="fb">Facebook</a></li>
					<li><a href="https://subscriber.e-mark.nl/index.php?type=subscribe&amp;db=786V46&amp;fti=1&amp;lang=en" class="nl">Newsletter</a></li>
					<li><a href="https://feeds.feedburner.com/SubseaWorldNews" class="rss">RSS</a></li>
				</ul>
			</div>
			<script type="text/javascript">var addthis_config = {};</script>
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebc4bb0bdee59c"></script>
			<footer>
				<p>Posted on December 26, 2019 with tags <a href="https://subseaworldnews.com/tag/allseas/" rel="tag">Allseas</a>, <a href="https://subseaworldnews.com/tag/plastic-catcher/" rel="tag">Plastic Catcher</a>, <a href="https://subseaworldnews.com/tag/port-of-antwerp/" rel="tag">Port of Antwerp</a>.</p>
			</footer>
			</article>
			<div class="col-md-3 articleadvcontainer">
				<div id="adv_p7">
						<!-- Zone p7 -->
	<div id="sas_27535"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27535");
		});
	</script>
					</div>
				<div id="adv_p8">
						<!-- Zone p8 -->
	<div id="sas_27536"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27536");
		});
	</script>
					</div>
							<div id="adv_p2014">
	<ul>
		<li>	<!-- Zone p20 -->
	<div id="sas_27513"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27513");
		});
	</script>
	</li>
		<li>	<!-- Zone p21 -->
	<div id="sas_27514"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27514");
		});
	</script>
	</li>
		<li>	<!-- Zone p22 -->
	<div id="sas_27515"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27515");
		});
	</script>
	</li>
		<li>	<!-- Zone p23 -->
	<div id="sas_27516"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27516");
		});
	</script>
	</li>
		<li>	<!-- Zone p24 -->
	<div id="sas_27518"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27518");
		});
	</script>
	</li>
	</ul>
</div>
					</div>
	</div>
        <div class="block-row relatedposts">
        <div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/12/23/allseas-suspends-nord-stream-2-pipelay-works/">Allseas Suspends Nord Stream 2 Pipelay Works</a></h2>
  <a href="https://subseaworldnews.com/2019/12/23/allseas-suspends-nord-stream-2-pipelay-works/" title="Allseas Suspends Nord Stream 2 Pipelay Works" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/12/allseas-suspends-nord-stream-2-pipelay-works-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/12/allseas-suspends-nord-stream-2-pipelay-works-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/12/allseas-suspends-nord-stream-2-pipelay-works-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Allseas has suspended its Nord Stream 2 pipelay activities, in anticipation of the enactment of the National ...</p>
  <time datetime="2019-12-23">December 23, 2019</time><a href="https://subseaworldnews.com/2019/12/23/allseas-suspends-nord-stream-2-pipelay-works/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/11/28/first-subsea-provides-lifting-tools-for-allseas/">First Subsea Provides Lifting Tools for Allseas</a></h2>
  <a href="https://subseaworldnews.com/2019/11/28/first-subsea-provides-lifting-tools-for-allseas/" title="First Subsea Provides Lifting Tools for Allseas" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/11/first-subsea-provides-lifting-tools-for-allseas-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" /></a>
  <p>First Subsea has received a contract to supply three Ballgrab Internal Lifting Tools (ILT) to Allseas. The tools ...</p>
  <time datetime="2019-11-28">November 28, 2019</time><a href="https://subseaworldnews.com/2019/11/28/first-subsea-provides-lifting-tools-for-allseas/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/11/20/ecosubsea-grows-hull-cleaning-footprint-in-europe/">ECOsubsea Grows Hull Cleaning Footprint in Europe</a></h2>
  <a href="https://subseaworldnews.com/2019/11/20/ecosubsea-grows-hull-cleaning-footprint-in-europe/" title="ECOsubsea Grows Hull Cleaning Footprint in Europe" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/11/ecosubsea-grows-hull-cleaning-footprint-in-europe-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/11/ecosubsea-grows-hull-cleaning-footprint-in-europe-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/11/ecosubsea-grows-hull-cleaning-footprint-in-europe-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Norwegian provider of hull cleaning technology ECOsubsea said it has been given green light by the Dutch regulatory ...</p>
  <time datetime="2019-11-20">November 20, 2019</time><a href="https://subseaworldnews.com/2019/11/20/ecosubsea-grows-hull-cleaning-footprint-in-europe/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/10/07/the-ocean-cleanup-marks-success-in-great-pacific-garbage-patch/">Ocean Cleanup Marks Success in Great Pacific Garbage Patch</a></h2>
  <a href="https://subseaworldnews.com/2019/10/07/the-ocean-cleanup-marks-success-in-great-pacific-garbage-patch/" title="The Ocean Cleanup Marks Success in Great Pacific Garbage Patch" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/10/the-ocean-cleanup-marks-success-in-great-pacific-garbage-patch-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/10/the-ocean-cleanup-marks-success-in-great-pacific-garbage-patch-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/10/the-ocean-cleanup-marks-success-in-great-pacific-garbage-patch-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>The Ocean Cleanup recently said that its System 001/B is successfully capturing and collecting plastic debris. ...</p>
  <time datetime="2019-10-07">October 7, 2019</time><a href="https://subseaworldnews.com/2019/10/07/the-ocean-cleanup-marks-success-in-great-pacific-garbage-patch/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/09/26/allseas-nets-barossa-export-pipeline-contract/">Allseas Nets Barossa Export Pipeline Contract</a></h2>
  <a href="https://subseaworldnews.com/2019/09/26/allseas-nets-barossa-export-pipeline-contract/" title="Allseas Nets Barossa Export Pipeline Contract" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/09/allseas-nets-barossa-export-pipeline-contract-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/09/allseas-nets-barossa-export-pipeline-contract-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/09/allseas-nets-barossa-export-pipeline-contract-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Allseas Group has been awarded gas export pipeline contract for the Barossa project, offshore Australia. The ...</p>
  <time datetime="2019-09-26">September 26, 2019</time><a href="https://subseaworldnews.com/2019/09/26/allseas-nets-barossa-export-pipeline-contract/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/09/25/ecosubsea-to-provide-hull-cleaning-in-ports-of-antwerp-and-zeebrugge/">ECOsubsea Hull Cleaning for Ports of Antwerp and Zeebrugge</a></h2>
  <a href="https://subseaworldnews.com/2019/09/25/ecosubsea-to-provide-hull-cleaning-in-ports-of-antwerp-and-zeebrugge/" title="ECOsubsea to Provide Hull Cleaning in Ports of Antwerp and Zeebrugge" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/09/rsz_ecosubsea_to_provide_hull_cleaning_in_ports_of_antwerp_and_zeebrugge-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/09/rsz_ecosubsea_to_provide_hull_cleaning_in_ports_of_antwerp_and_zeebrugge-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/09/rsz_ecosubsea_to_provide_hull_cleaning_in_ports_of_antwerp_and_zeebrugge-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>ECOsubsea, the Norwegian provider of hull cleaning technology, has secured contracts to clean in North European ...</p>
  <time datetime="2019-09-25">September 25, 2019</time><a href="https://subseaworldnews.com/2019/09/25/ecosubsea-to-provide-hull-cleaning-in-ports-of-antwerp-and-zeebrugge/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row">
  <h3 class="smaller">Events<span>&gt;</span></h3>
  <div class="block block-calendar">
    <div id="em-calendar-107" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/2019/12/26/port-of-antwerp-deploys-plastic-catcher-supplied-by-allseas/?ajaxCalendar=1&#038;mo=11&#038;yr=2019" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Dec 2019</td>
			<td><a class="em-calnav em-calnav-next" href="/2019/12/26/port-of-antwerp-deploys-plastic-catcher-supplied-by-allseas/?ajaxCalendar=1&#038;mo=1&#038;yr=2020" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										25									</td>
								<td class="eventless-pre">
										26									</td>
								<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventless">
										1									</td>
				</tr><tr>				<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
				</tr><tr>				<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
				</tr><tr>				<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
				</tr><tr>				<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless-today">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
				</tr><tr>				<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventless-post">
										4									</td>
								<td class="eventless-post">
										5									</td>
						</tr>
	</tbody>
</table></div>  </div>
  <div class="block doubleblock block-calendarhighlight slidecontainer">
    <a class="controls prev" href="#"><span>&lt;</span></a>
    <a class="controls next" href="#"><span>&gt;</span></a>
    <div class="slides">
          <div class="slide"><a href="https://subseaworldnews.com/events/shallow-and-deepwater-mexico-exhibition-and-conference/"><img src="https://subseaworldnews.com/wp-content/uploads/2019/12/untitled-1.jpg" width="330" height="250"></a><h2>Shallow and Deepwater Mexico Exhibition and Conference</h2><time>24/03/2020 - 26/03/2020</time><p>Shallow and Deepwater Mexico, an offshore oil and gas exhibition and conference is the key center for the international offshore oil and gas community in Mexico. </p>
<a href="https://subseaworldnews.com/events/shallow-and-deepwater-mexico-exhibition-and-conference/" class="readmore">read more<span> &gt;</span></a></div>          <div class="slide"><a href="https://subseaworldnews.com/events/underwater-intervention-ui-2020/"><img src="https://subseaworldnews.com/wp-content/uploads/2019/08/sub-sea-world-news-12.jpg" width="330" height="250"></a><h2>Underwater Intervention (UI) 2020</h2><time>04/02/2020 - 06/02/2020</time><p>Underwater Intervention Conference is a conference where oil and gas industry professionals, senior decision&#8230;</p>
<a href="https://subseaworldnews.com/events/underwater-intervention-ui-2020/" class="readmore">read more<span> &gt;</span></a></div><div class="slide"><a href="https://subseaworldnews.com/events/subsea-expo-2020/"><img src="https://subseaworldnews.com/wp-content/uploads/2019/08/sub-sea-world-news-12.jpg" width="330" height="250"></a><h2>Subsea Expo 2020</h2><time>11/02/2020 - 13/02/2020</time><p>Subsea Expo is the world&#8217;s largest subsea exhibition and conference and is completely free to attend.</p>
<a href="https://subseaworldnews.com/events/subsea-expo-2020/" class="readmore">read more<span> &gt;</span></a></div><div class="slide"><a href="https://subseaworldnews.com/events/oceanology-international-2020/"><img src="https://subseaworldnews.com/wp-content/uploads/2019/08/sub-sea-world-news-12.jpg" width="330" height="250"></a><h2>Oceanology International 2020</h2><time>17/03/2020 - 19/03/2020</time><p>Exhibitors from industry, government and research institutions share their knowledge and come&#8230;</p>
<a href="https://subseaworldnews.com/events/oceanology-international-2020/" class="readmore">read more<span> &gt;</span></a></div>    </div>
  </div>
</div>
<div class="block-row">
	<div id="adv_p6">
			<!-- Zone p6 -->
	<div id="sas_27534"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27534");
		});
	</script>
		</div>
</div><!--end block-row-->
<div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/09/20/repsol-picks-allseas-for-gyda-platform-removal-task/">Repsol Picks Allseas for Gyda Platform Removal Task</a></h2>
  <a href="https://subseaworldnews.com/2019/09/20/repsol-picks-allseas-for-gyda-platform-removal-task/" title="Repsol Picks Allseas for Gyda Platform Removal Task" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/09/repsol-picks-allseas-for-gyda-platform-removal-task-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/09/repsol-picks-allseas-for-gyda-platform-removal-task-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/09/repsol-picks-allseas-for-gyda-platform-removal-task-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Repsol Norge has awarded Allseas an EPRD contract for the removal, transfer, load-in to shore and disposal of its ...</p>
  <time datetime="2019-09-20">September 20, 2019</time><a href="https://subseaworldnews.com/2019/09/20/repsol-picks-allseas-for-gyda-platform-removal-task/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/09/05/wfs-technologies-supports-allseas-pipelay-ops/">WFS Technologies Supports Allseas Pipelay Ops</a></h2>
  <a href="https://subseaworldnews.com/2019/09/05/wfs-technologies-supports-allseas-pipelay-ops/" title="WFS Technologies Supports Allseas Pipelay Ops" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/09/seatooth-pipelogger-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" /></a>
  <p>Allseas has chosen WFS Technologies’ new Seatooth Pipelogger for the real-time measurement of process temperature ...</p>
  <time datetime="2019-09-05">September 5, 2019</time><a href="https://subseaworldnews.com/2019/09/05/wfs-technologies-supports-allseas-pipelay-ops/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/07/09/allseas-buys-dutch-otec-firm/">Allseas Buys Dutch OTEC Firm</a></h2>
  <a href="https://subseaworldnews.com/2019/07/09/allseas-buys-dutch-otec-firm/" title="Allseas Buys Dutch OTEC Firm" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/07/allseas-snaps-up-bluerise-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/07/allseas-snaps-up-bluerise-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/07/allseas-snaps-up-bluerise-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Swiss marine contractor Allseas has acquired Bluerise, a specialist developer of Ocean Thermal Energy Conversion ...</p>
  <time datetime="2019-07-09">July 9, 2019</time><a href="https://subseaworldnews.com/2019/07/09/allseas-buys-dutch-otec-firm/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/06/11/deepgreen-and-allseas-form-seafloor-mining-alliance/">DeepGreen and Allseas Form Seafloor Mining Alliance</a></h2>
  <a href="https://subseaworldnews.com/2019/06/11/deepgreen-and-allseas-form-seafloor-mining-alliance/" title="DeepGreen and Allseas Form Seafloor Mining Alliance" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/06/deepgreen-and-allseas-form-seafloor-mining-alliance-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/06/deepgreen-and-allseas-form-seafloor-mining-alliance-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/06/deepgreen-and-allseas-form-seafloor-mining-alliance-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>DeepGreen Metals and Allseas Group have formed a strategic partnership, bringing DeepGreen&#8217;s expertise in ...</p>
  <time datetime="2019-06-11">June 11, 2019</time><a href="https://subseaworldnews.com/2019/06/11/deepgreen-and-allseas-form-seafloor-mining-alliance/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/04/15/tennet-makes-borssele-cable-touchdown/">Tennet Makes Borssele Cable Touchdown</a></h2>
  <a href="https://subseaworldnews.com/2019/04/15/tennet-makes-borssele-cable-touchdown/" title="Tennet Makes Borssele Cable Touchdown" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/04/tennet-makes-borssele-cable-touchdown-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" /></a>
  <p>The Dutch grid operator TenneT has seen the first subsea cable laid for the connection from the Alpha platform to ...</p>
  <time datetime="2019-04-15">April 15, 2019</time><a href="https://subseaworldnews.com/2019/04/15/tennet-makes-borssele-cable-touchdown/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/02/18/subcon-supports-turkstream-pipeline-project/">Subcon Supports TurkStream Pipeline Project</a></h2>
  <a href="https://subseaworldnews.com/2019/02/18/subcon-supports-turkstream-pipeline-project/" title="Subcon Supports TurkStream Pipeline Project" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/02/subcon-supports-turkstream-pipeline-project-300x160.png" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/02/subcon-supports-turkstream-pipeline-project-300x160.png 300w, https://subseaworldnews.com/wp-content/uploads/2019/02/subcon-supports-turkstream-pipeline-project-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Subcon has completed multiple pipeline supports using its engineered solution. Support for the 32-inch TurkStream ...</p>
  <time datetime="2019-02-18">February 18, 2019</time><a href="https://subseaworldnews.com/2019/02/18/subcon-supports-turkstream-pipeline-project/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/01/29/mdl-deploys-150te-tensioner-in-nigeria/">MDL Deploys 150Te Tensioner in Nigeria</a></h2>
  <a href="https://subseaworldnews.com/2019/01/29/mdl-deploys-150te-tensioner-in-nigeria/" title="MDL Deploys 150Te Tensioner in Nigeria" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/01/mdl-deploys-150te-tensioner-in-nigeria-300x160.jpeg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/01/mdl-deploys-150te-tensioner-in-nigeria-300x160.jpeg 300w, https://subseaworldnews.com/wp-content/uploads/2019/01/mdl-deploys-150te-tensioner-in-nigeria-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Maritime Developments (MDL) has proven the complete portability of its flex-lay equipment design with a recently ...</p>
  <time datetime="2019-01-29">January 29, 2019</time><a href="https://subseaworldnews.com/2019/01/29/mdl-deploys-150te-tensioner-in-nigeria/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/01/29/osil-launches-new-microplastics-sampler/">OSIL Launches New Microplastics Sampler</a></h2>
  <a href="https://subseaworldnews.com/2019/01/29/osil-launches-new-microplastics-sampler/" title="OSIL Launches New Microplastics Sampler" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/01/microplastics-sampler-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" /></a>
  <p>Ocean Scientific International Ltd (OSIL) has recently released a new Microplastics Sampler for the collection of ...</p>
  <time datetime="2019-01-29">January 29, 2019</time><a href="https://subseaworldnews.com/2019/01/29/osil-launches-new-microplastics-sampler/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/01/18/industries-dedicate-1b-to-tackle-oceans-plastic-waste/">Industries Dedicate $1B to Tackle Oceans&#8217; Plastic Waste</a></h2>
  <a href="https://subseaworldnews.com/2019/01/18/industries-dedicate-1b-to-tackle-oceans-plastic-waste/" title="Industries Dedicate $1B to Tackle Oceans&#8217; Plastic Waste" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/01/industries-dedicate-1b-to-tackle-oceans-plastic-waste-300x160.png" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/01/industries-dedicate-1b-to-tackle-oceans-plastic-waste-300x160.png 300w, https://subseaworldnews.com/wp-content/uploads/2019/01/industries-dedicate-1b-to-tackle-oceans-plastic-waste-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>An alliance of global companies from the plastics and consumer goods value chain has launched a new organization to ...</p>
  <time datetime="2019-01-18">January 18, 2019</time><a href="https://subseaworldnews.com/2019/01/18/industries-dedicate-1b-to-tackle-oceans-plastic-waste/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row relatedposts">				 	</div>
				</div>

<div class="block-skyscrapers postskyscrapers">
	<div id="adv_3">
			<!-- Zone p3 -->
	<div id="sas_27531"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27531");
		});
	</script>
		</div>
	<div id="adv_4">
			<!-- Zone p4 -->
	<div id="sas_27532"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27532");
		});
	</script>
		</div>
	<div id="adv_5">
			<!-- Zone p5 -->
	<div id="sas_27533"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27533");
		});
	</script>
		</div>
</div><!--end block-skyscrapers-->
      <div class="footer">
	    	<nav id="footer_menu">
				<ul>
					<li><a href="https://subseaworldnews.com/about/" class="menu-about">About</a></li>
					<li><a href="https://subseaworldnews.com/contact/" class="menu-contact">Contact</a></li>
					<li><a href="https://subseaworldnews.com/report-your-news/" class="menu-report-your-news">Report your news</a></li>
					<li><a href="https://subseaworldnews.com/advertising/" class="menu-advertising">Advertising</a></li>
					<li><a href="https://www.navingo.com/en/privacy-policy" class="menu-privacy-policy">Privacy Policy</a></li>
					<li><a href="https://www.navingo.com/en/terms-of-use" class="menu-terms-of-use">Terms of Use</a></li>
				</ul>
			</nav>
	      <ul class="socialmediaicons">
	        <li><a href="http://www.facebook.com/SubseaWorldNews" rel="external" class="sm_facebook">Facebook</a></li>
	        <li><a href="https://twitter.com/subseaworldnews" rel="external" class="sm_twitter">Twitter</a></li>
	        <li><a href="https://subscriber.e-mark.nl/index.php?type=subscribe&amp;db=786V46&amp;fti=1&amp;lang=en" rel="external" class="sm_newsletter">Newsletter</a></li>
	        <li><a href="https://feeds.feedburner.com/SubseaWorldNews" class="sm_rss">RSS</a></li>
	      </ul>
	    </div>
	  </div><!--end container main-->
  <script type="text/javascript">
  jQuery(document).ready(function( $ ) {
    $('a[rel="external"]').attr('target', '_blank');
  });
  </script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/subseaworldnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeLhIoUAAAAADovAY2KSzCOJV5-ZYxZ8itfFaaY&#038;ver=3.0'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-content/themes/navingo20/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeLhIoUAAAAADovAY2KSzCOJV5-ZYxZ8itfFaaY',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
      <script>
        window.cmpLang = {
          "en": {
              "footerTitle": "Your privacy is important to us",
              "footerLogoUrl": "",
              "footerDescription": "We use cookies to enhance the user experience on our website, to collect statistical data and to give you access to our social media. By making use of our website you confirm and agree to our <a href='https://www.navingo.com/en/privacy-policy' target='_blank'>privacy statement</a> and <a href='https://www.navingo.com/en/terms-of-use' target='_blank'>terms of use</a>.",
              "footerManageBtnText": "Manage my choices",
              "footerAcceptAllBtnText": "Accept",
              "modalTitle": "Your privacy is important to us",
              "modalDescription": "We use cookies to enhance the user experience on our website, to collect statistical data and to give you access to our social media. By making use of our website you confirm and agree to our <a href='https://www.navingo.com/en/privacy-policy' target='_blank'>privacy statement</a> and <a href='https://www.navingo.com/en/terms-of-use' target='_blank'>terms of use</a>.",
              "modalPurposeTitle": "You authorize",
              "modalVendorTitle": "For the following partners",
              "modalSaveBtnText": "Save",
              "modalAcceptAllBtnText": "Accept all",
              "modalRejectAllBtnText": "Reject all"
          }
        }
        jQuery(document).ready(function($){
          jQuery('.slidecontainer a.next').click(function(){
            var slides = $(this).siblings(".slides");
            var item_width = slides.find('.slide').outerWidth();
            var left_indent = parseInt(slides.css('left')) - item_width;
            slides.animate({'left' : left_indent,queue:false, duration:500},function(){
              slides.css('left','-'+item_width+'px');
              slides.find('.slide:last').after(slides.find('.slide:first'));
            });
            return false;
          });
          jQuery('.slidecontainer a.prev').click(function(){
            var slides = $(this).siblings(".slides");
            var item_width = slides.find('.slide').outerWidth();
            var left_indent = parseInt(slides.css('left')) + item_width;
            slides.animate({'left' : left_indent,queue:false, duration:500},function(){
              slides.css('left','-'+item_width+'px');
              slides.find('.slide:first').before(slides.find('.slide:last'));
            });
            return false;
          });
          jQuery('.lightbox').lightbox();
        });

				jQuery(window).bind('scroll', function() {
           if (jQuery(window).scrollTop() > 300) {
               jQuery('#primary_menu').addClass('fixed');
           }
           else {
               jQuery('#primary_menu').removeClass('fixed');
           }
        });
    </script>


    <!-- Matomo -->
    <script type="text/javascript">
      var _paq = _paq || [];
      _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
      _paq.push(["setCookieDomain", "*.subseaworldnews.com"]);
      _paq.push(["setDomains", ["*.subseaworldnews.com"]]);
      _paq.push(["setDoNotTrack", true]);
      _paq.push(['trackPageView']);
      _paq.push(['enableLinkTracking']);
      (function() {
        var u="//piwik2.navingo.net/";
        _paq.push(['setTrackerUrl', u+'piwik.php']);
        _paq.push(['setSiteId', '5']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
      })();
    </script>
    <noscript><p><img src="//piwik2.navingo.net/piwik.php?idsite=5&rec=1" style="border:0;" alt="" /></p></noscript>
    <!-- End Matomo Code -->

    
	</body>
</html>
