<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>JFD Expands Footprint in India | Subsea World News</title>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <!--[if lt IE 9]>
    <script src="https://subseaworldnews.com/wp-content/themes/navingo20/js/html5.js"></script>
    <script src="https://subseaworldnews.com/wp-content/themes/navingo20/js/respond.min.js"></script>
  <![endif]-->
  <link rel="alternate" type="application/rss+xml" title="RSS" href="https://feeds.feedburner.com/SubseaWorldNews" />
  <link rel="icon" type="image/x-icon" href="https://subseaworldnews.com/wp-content/themes/navingo20/img/favicon.ico" />
  <link rel="apple-touch-icon" href="https://subseaworldnews.com/wp-content/themes/navingo20/img/touch-icon-iphone.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://subseaworldnews.com/wp-content/themes/navingo20/img/touch-icon-ipad.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://subseaworldnews.com/wp-content/themes/navingo20/img/touch-icon-iphone-retina.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://subseaworldnews.com/wp-content/themes/navingo20/img/touch-icon-ipad-retina.png">
  <link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta property="og:title" content="JFD Expands Footprint in India"/><meta property="og:type" content="article"/><meta property="og:url" content="https://subseaworldnews.com/2020/02/05/jfd-expands-footprint-in-india/"/><meta property="og:site_name" content="Subsea World News"/><meta property="og:description" content="JFD said it has delivered a new £1-million contract to supply two sets of life-saving equipment to the Indian Navy, to further enhance the safety of submariners. The life-saving equipment, including D-MAS HyperSat and hyperbaric ventilators, provides patient monitoring to the Indian Navy’s submarine rescue system, allowing doctors to monitor the health and well-being of [&hellip;]"/><meta property="og:image" content="https://subseaworldnews.com/wp-content/uploads/2020/02/jfd-expands-footprint-in-india.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/subseaworldnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://subseaworldnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://subseaworldnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://subseaworldnews.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://subseaworldnews.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.40.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://subseaworldnews.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://subseaworldnews.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://subseaworldnews.com/wp-content/themes/navingo20/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://subseaworldnews.com/wp-content/themes/navingo20/js/lightbox/themes/white-orange/jquery.lightbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://subseaworldnews.com/wp-content/themes/navingo20/css/slick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://subseaworldnews.com/wp-content/themes/navingo20/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<!--[if IE 6]>
<link rel='stylesheet' id='lightbox-ie6-css'  href='https://subseaworldnews.com/wp-content/themes/navingo20/js/lightbox/themes/white-orange/jquery.lightbox.ie6.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://subseaworldnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://subseaworldnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://subseaworldnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://subseaworldnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/subseaworldnews.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/subseaworldnews.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/subseaworldnews.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-content/themes/navingo20/js/jquery.lightbox.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-content/themes/navingo20/js/retina.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-content/themes/navingo20/js/slick.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://subseaworldnews.com/wp-json/' />
<link rel='prev' title='New Engineering Manager Joins InterMoor in Aberdeen' href='https://subseaworldnews.com/2020/02/05/new-engineering-manager-joins-intermoor-in-aberdeen/' />
<link rel='next' title='Legasea and Infinity Team Up' href='https://subseaworldnews.com/2020/02/05/legasea-and-infinity-team-up/' />
<link rel="canonical" href="https://subseaworldnews.com/2020/02/05/jfd-expands-footprint-in-india/" />
<link rel='shortlink' href='https://subseaworldnews.com/?p=203166' />
<link rel="alternate" type="application/json+oembed" href="https://subseaworldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsubseaworldnews.com%2F2020%2F02%2F05%2Fjfd-expands-footprint-in-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://subseaworldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsubseaworldnews.com%2F2020%2F02%2F05%2Fjfd-expands-footprint-in-india%2F&#038;format=xml" />
       <link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.subseaworldnews.com/2020/02/05/jfd-expands-footprint-in-india/" >
         <!--[if lt IE 9]>
    <link rel='stylesheet' href="https://subseaworldnews.com/wp-content/themes/navingo20/css/ie.css" type='text/css' />
  <![endif]-->
  <script type="text/javascript" src="//cmp.smartadserver.mgr.consensu.org/cmp.js" async="true"></script>
  <script type="text/javascript" src="//cmp.smartadserver.mgr.consensu.org/stub.js"></script>
  <script>
	//test
    __cmp('setConfig', {
    		"consentStorageUrl": "//subseaworldnews.com/consentStorage.html",
    		"gdprAppliesGlobally": false
    });
  </script>

  <script type="application/javascript" src="//ced.sascdn.com/tag/744/smart.js" async></script>
  <script type="application/javascript">
      var sas = sas || {};
      sas.cmd = sas.cmd || [];
      sas.cmd.push(function() {
          sas.setup({ networkid: 744, domain: "//www6.smartadserver.com", async: true });
      });
	
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 35976,
            pageId: 246097,
            formatId: "27628,27529,27540,27541,27530,27513,27514,27515,27516,27518,27531,27522,27523,27524,27525,27526,27532,27533,27534,15495,15505,15506,15496,15497,15499,15500,15498,28672,28673,28674,15504,15699,15503,27535,27536,15501,15502,15507,15508,15509,15510",
            target: ''
        });
    });
  </script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21587156-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-21587156-1');
</script>
</head>

<body class="post-template-default single single-post postid-203166 single-format-standard ">
  	<!-- Zone p14 -->
	<div id="sas_27540"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27540");
		});
	</script>
	  	<!-- Zone p15 -->
	<div id="sas_27541"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27541");
		});
	</script>
	
    <header class="">
      <div class="container">
        <div id="adv_p1">
          	<!-- Zone p1 -->
	<div id="sas_27529"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27529");
		});
	</script>
	        </div>
        <div id="adv_p2">
          	<!-- Zone p2 -->
	<div id="sas_27530"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27530");
		});
	</script>
	        </div>
        <h1><a href="https://subseaworldnews.com">Subsea World News</a></h1>
        <form role="search" id="search-form" action="//search.subseaworldnews.com/search" method="get">
	<input type="search" name="s" placeholder="Find" id="search-query" value=""><input type="submit" name="submit" value="submit">
</form>
      </div>
    </header>
    <div class="container" role="main">
      <div class="row">
        <nav id="primary_menu">
				<ul>
					<li><a href="/" class="menu-home">Home</a></li>
					<li><a href="https://subseaworldnews.com/category/news/" class="menu-news-by-topic">News by topic</a>				<ul>
					<li><a href="https://subseaworldnews.com/category/news/company-news/">Company News</a>					<li><a href="https://subseaworldnews.com/category/news/conferences-exhibitions/">Event news</a>					<li><a href="https://subseaworldnews.com/category/news/contracts-tenders/">Contracts & Tenders</a>					<li><a href="https://subseaworldnews.com/category/news/equipment-technology/">Equipment & Technology</a>					<li><a href="https://subseaworldnews.com/category/news/operations/">Operations</a>					<li><a href="https://subseaworldnews.com/category/news/research-development/">Research & Development</a>					<li><a href="https://subseaworldnews.com/category/news/vessels-news/">Vessels</a>				</ul>
</li>
					<li><a href="https://subseaworldnews.com/category/regional_news/" class="menu-regional-news">Regional news</a>				<ul>
					<li><a href="https://subseaworldnews.com/category/regional_news/africa/">Africa</a>					<li><a href="https://subseaworldnews.com/category/regional_news/americas-regional_news/">Americas</a>					<li><a href="https://subseaworldnews.com/category/regional_news/asia_pacific/">Asia Pacific</a>					<li><a href="https://subseaworldnews.com/category/regional_news/europe_eurasia/">Europe & Eurasia</a>					<li><a href="https://subseaworldnews.com/category/regional_news/middle_east/">Middle East</a>					<li><a href="https://subseaworldnews.com/category/regional_news/south_central_asia/">South & Central Asia</a>				</ul>
</li>
					<li><a href="https://subseaworldnews.com/events/" class="menu-events">Events</a></li>
					<li><a href="https://forms.subseaworldnews.com/subscribe?1&lightbox[width]=700&lightbox[height]=600&lightbox[iframe]=true" class="menu-subscribe lightbox">Subscribe</a></li>
				</ul>
			</nav>
        <nav id="secondary_menu">
				<ul>
					<li><a href="https://subseaworldnews.com/about/" class="menu-about">About</a></li>
					<li><a href="https://subseaworldnews.com/contact/" class="menu-contact">Contact</a></li>
					<li><a href="https://subseaworldnews.com/report-your-news/" class="menu-report-your-news">Report your news</a></li>
					<li><a href="https://subseaworldnews.com/advertising/" class="menu-advertising">Advertising</a></li>
				</ul>
			</nav>
                      </div>

			<div class="block-grid post-grid">
	<div class="block-row">
		<article id="post-203166" class="col-md-9 post-203166 post type-post status-publish format-standard has-post-thumbnail hentry category-company-news category-contracts-tenders category-equipment-technology category-featured category-headlines category-news-news category-news category-news-category category-press-releases category-regional_news category-south_central_asia tag-d-mas-hypersat tag-footprint tag-hyperbaric-ventilators tag-indian-navy tag-jfd tag-safety-of-submariners">
			<header>
			<h1>JFD Expands Footprint in India</h1>		</header>
		<div class="content">
		 <div id="post_thumbnail"><a href="https://subseaworldnews.com/wp-content/uploads/2020/02/jfd-expands-footprint-in-india-480x320.jpg"  class="lightbox" style="width:320px; height:213px" title="JFD Expands Footprint in India" ><img width="320" height="213" src="https://subseaworldnews.com/wp-content/uploads/2020/02/jfd-expands-footprint-in-india-320x213.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2020/02/jfd-expands-footprint-in-india-320x213.jpg 320w, https://subseaworldnews.com/wp-content/uploads/2020/02/jfd-expands-footprint-in-india-480x320.jpg 480w, https://subseaworldnews.com/wp-content/uploads/2020/02/jfd-expands-footprint-in-india-768x512.jpg 768w, https://subseaworldnews.com/wp-content/uploads/2020/02/jfd-expands-footprint-in-india-375x250.jpg 375w, https://subseaworldnews.com/wp-content/uploads/2020/02/jfd-expands-footprint-in-india.jpg 1280w" sizes="(max-width: 320px) 100vw, 320px" /><button style="left:280px; top:173px">zoom</button></a><span></span></div>	 		<p><span style="color: #107392;"><strong>JFD said it has delivered a new £1-million contract to supply two sets of life-saving equipment to the Indian Navy, to further enhance the safety of submariners.</strong></span></p>
<p>The life-saving equipment, including D-MAS HyperSat and hyperbaric ventilators, provides patient monitoring to the Indian Navy’s submarine rescue system, allowing doctors to monitor the health and well-being of submariners.</p>
<p>The contract forms part of a wider commercial agreement between JFD and the Indian Navy, which aims to enhance the safety of submariners while consolidating JFD’s presence in India and investing in the country’s economy.</p>
<p>The newly delivered equipment provides medical monitoring solutions for saturation diving and hyperbaric chambers. This provides data of the patients’ clinical vital signs, heart rhythm, blood pressure, SpO2 and core temperature for specialists to assess and provide expert medical advice remotely.</p>
<p>The contract for provision of equipment also includes a 5-year maintenance support programme.</p>
<p>This year, JFD will also increase its in-country presence in India to support a 25-year all-inclusive maintenance support service agreement signed with the Indian Navy in March 2016. This will involve a multi-million rupee investment in infrastructure, setting up a local joint venture with its Indian partner as well as training for Indian nationals that will enable them to become experts in the maintenance of JFD’s subsea equipment.</p>
						</div>
			<div id="post_share_buttons">
				<h3>Share this article</h3>
				<!-- AddThis Button BEGIN -->
				<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
					<a class="addthis_button_preferred_1"></a>
					<a class="addthis_button_preferred_2"></a>
					<a class="addthis_button_preferred_3"></a>
					<a class="addthis_button_preferred_4"></a>
					<a class="addthis_button_compact"></a>
					<a class="addthis_counter addthis_bubble_style"></a>
				</div>
				<!-- AddThis Button END -->
			</div>
			<div id="post_follow_buttons">
				<h3>Follow Subsea World News</h3>
				<ul>
					<li><a href="https://twitter.com/subseaworldnews" class="tw">Twitter</a></li>
					<li><a href="http://www.facebook.com/SubseaWorldNews" class="fb">Facebook</a></li>
					<li><a href="https://subscriber.e-mark.nl/index.php?type=subscribe&amp;db=786V46&amp;fti=1&amp;lang=en" class="nl">Newsletter</a></li>
					<li><a href="https://feeds.feedburner.com/SubseaWorldNews" class="rss">RSS</a></li>
				</ul>
			</div>
			<script type="text/javascript">var addthis_config = {};</script>
			<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebc4bb0bdee59c"></script>
			<footer>
				<p>Posted on February 5, 2020 with tags <a href="https://subseaworldnews.com/tag/d-mas-hypersat/" rel="tag">D-MAS HyperSat</a>, <a href="https://subseaworldnews.com/tag/footprint/" rel="tag">Footprint</a>, <a href="https://subseaworldnews.com/tag/hyperbaric-ventilators/" rel="tag">hyperbaric ventilators</a>, <a href="https://subseaworldnews.com/tag/indian-navy/" rel="tag">Indian Navy</a>, <a href="https://subseaworldnews.com/tag/jfd/" rel="tag">JFD</a>, <a href="https://subseaworldnews.com/tag/safety-of-submariners/" rel="tag">safety of submariners</a>.</p>
			</footer>
			</article>
			<div class="col-md-3 articleadvcontainer">
				<div id="adv_p7">
						<!-- Zone p7 -->
	<div id="sas_27535"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27535");
		});
	</script>
					</div>
				<div id="adv_p8">
						<!-- Zone p8 -->
	<div id="sas_27536"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27536");
		});
	</script>
					</div>
							<div id="adv_p2014">
	<ul>
		<li>	<!-- Zone p20 -->
	<div id="sas_27513"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27513");
		});
	</script>
	</li>
		<li>	<!-- Zone p21 -->
	<div id="sas_27514"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27514");
		});
	</script>
	</li>
		<li>	<!-- Zone p22 -->
	<div id="sas_27515"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27515");
		});
	</script>
	</li>
		<li>	<!-- Zone p23 -->
	<div id="sas_27516"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27516");
		});
	</script>
	</li>
		<li>	<!-- Zone p24 -->
	<div id="sas_27518"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27518");
		});
	</script>
	</li>
	</ul>
</div>
					</div>
	</div>
        <div class="block-row relatedposts">
        <div class="block block-news"><h2><a href="https://subseaworldnews.com/2020/01/28/shearwater-to-shoot-seismic-for-reliance-off-india/">Shearwater to Shoot Seismic for Reliance Off India</a></h2>
  <a href="https://subseaworldnews.com/2020/01/28/shearwater-to-shoot-seismic-for-reliance-off-india/" title="Shearwater to Shoot Seismic for Reliance Off India" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2020/01/shearwater-to-shoot-seismic-for-reliance-off-india-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2020/01/shearwater-to-shoot-seismic-for-reliance-off-india-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2020/01/shearwater-to-shoot-seismic-for-reliance-off-india-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Shearwater GeoServices has been awarded a 3D broadband marine seismic acquisition contract by Reliance Industries ...</p>
  <time datetime="2020-01-28">January 28, 2020</time><a href="https://subseaworldnews.com/2020/01/28/shearwater-to-shoot-seismic-for-reliance-off-india/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2020/01/22/indian-navy-inks-offshore-data-mou-with-gsi/">Indian Navy Inks Offshore Data MoU with GSI</a></h2>
  <a href="https://subseaworldnews.com/2020/01/22/indian-navy-inks-offshore-data-mou-with-gsi/" title="Indian Navy Inks Offshore Data MoU with GSI" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2020/01/indian-navy-inks-offshore-data-mou-with-gsi-300x160.jpeg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2020/01/indian-navy-inks-offshore-data-mou-with-gsi-300x160.jpeg 300w, https://subseaworldnews.com/wp-content/uploads/2020/01/indian-navy-inks-offshore-data-mou-with-gsi-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Indian Navy has signed a Memorandum of Understanding (MoU) with Geological Survey of India (GSI) for sharing of ...</p>
  <time datetime="2020-01-22">January 22, 2020</time><a href="https://subseaworldnews.com/2020/01/22/indian-navy-inks-offshore-data-mou-with-gsi/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2020/01/22/shearwater-in-new-seismic-campaign-for-ongc-in-india/">Shearwater in New Seismic Campaign for ONGC in India</a></h2>
  <a href="https://subseaworldnews.com/2020/01/22/shearwater-in-new-seismic-campaign-for-ongc-in-india/" title="Shearwater in New Seismic Campaign for ONGC in India" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2020/01/shearwater-in-new-seismic-campaign-for-ongc-in-india-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2020/01/shearwater-in-new-seismic-campaign-for-ongc-in-india-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2020/01/shearwater-in-new-seismic-campaign-for-ongc-in-india-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Shearwater GeoServices has secured a 3D broadband marine seismic acquisition campaign by ONGC in Western Offshore ...</p>
  <time datetime="2020-01-22">January 22, 2020</time><a href="https://subseaworldnews.com/2020/01/22/shearwater-in-new-seismic-campaign-for-ongc-in-india/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://subseaworldnews.com/2020/01/19/highlights-of-the-week-267/">Highlights of the Week</a></h2>
  <a href="https://subseaworldnews.com/2020/01/19/highlights-of-the-week-267/" title="Highlights of the Week" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2020/01/sswn-highlights-2-300x160.png" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2020/01/sswn-highlights-2-300x160.png 300w, https://subseaworldnews.com/wp-content/uploads/2020/01/sswn-highlights-2-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Subsea World News has put together a recap of the most interesting articles from the previous week (January 13 – ...</p>
  <time datetime="2020-01-19">January 19, 2020</time><a href="https://subseaworldnews.com/2020/01/19/highlights-of-the-week-267/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2020/01/13/unique-group-boosts-diving-and-life-support-division-in-india/">Unique Group Boosts Diving and Life Support Division in India</a></h2>
  <a href="https://subseaworldnews.com/2020/01/13/unique-group-boosts-diving-and-life-support-division-in-india/" title="Unique Group Boosts Diving and Life Support Division in India" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2020/01/unique-group-boosts-diving-and-life-support-division-in-india-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2020/01/unique-group-boosts-diving-and-life-support-division-in-india-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2020/01/unique-group-boosts-diving-and-life-support-division-in-india-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>A multi-million rupee investment to enhance its Diving and Life Support division in western India will see Unique ...</p>
  <time datetime="2020-01-13">January 13, 2020</time><a href="https://subseaworldnews.com/2020/01/13/unique-group-boosts-diving-and-life-support-division-in-india/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/12/18/ntt-to-start-construction-of-mist-subsea-cable/">NTT to Start Construction of MIST Subsea Cable</a></h2>
  <a href="https://subseaworldnews.com/2019/12/18/ntt-to-start-construction-of-mist-subsea-cable/" title="NTT to Start Construction of MIST Subsea Cable" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/12/ntt-to-start-construction-of-mist-subsea-cable-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/12/ntt-to-start-construction-of-mist-subsea-cable-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/12/ntt-to-start-construction-of-mist-subsea-cable-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>NTT is set to start the construction of a large-capacity submarine cable, MIST,  between Singapore, Myanmar and ...</p>
  <time datetime="2019-12-18">December 18, 2019</time><a href="https://subseaworldnews.com/2019/12/18/ntt-to-start-construction-of-mist-subsea-cable/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row">
  <h3 class="smaller">Events<span>&gt;</span></h3>
  <div class="block block-calendar">
    <div id="em-calendar-185" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/2020/02/05/jfd-expands-footprint-in-india/?ajaxCalendar=1&#038;mo=1&#038;yr=2020" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Feb 2020</td>
			<td><a class="em-calnav em-calnav-next" href="/2020/02/05/jfd-expands-footprint-in-india/?ajaxCalendar=1&#038;mo=3&#038;yr=2020" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventless-pre">
										31									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
				</tr><tr>				<td class="eventless">
										3									</td>
								<td class="eventful">
										<a href="https://subseaworldnews.com/events/underwater-intervention-ui-2020/" title="Underwater Intervention (UI) 2020">4</a>
									</td>
								<td class="eventless-today">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
				</tr><tr>				<td class="eventless">
										10									</td>
								<td class="eventful">
										<a href="https://subseaworldnews.com/events/subsea-expo-2020/" title="Subsea Expo 2020">11</a>
									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
				</tr><tr>				<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
				</tr><tr>				<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless-post">
										1									</td>
						</tr>
	</tbody>
</table></div>  </div>
  <div class="block doubleblock block-calendarhighlight slidecontainer">
    <a class="controls prev" href="#"><span>&lt;</span></a>
    <a class="controls next" href="#"><span>&gt;</span></a>
    <div class="slides">
          <div class="slide"><a href="https://subseaworldnews.com/events/shallow-and-deepwater-mexico-exhibition-and-conference/"><img src="https://subseaworldnews.com/wp-content/uploads/2019/12/untitled-1.jpg" width="330" height="250"></a><h2>Shallow and Deepwater Mexico Exhibition and Conference</h2><time>24/03/2020 - 26/03/2020</time><p>Shallow and Deepwater Mexico, an offshore oil and gas exhibition and conference is the key center for the international offshore oil and gas community in Mexico. </p>
<a href="https://subseaworldnews.com/events/shallow-and-deepwater-mexico-exhibition-and-conference/" class="readmore">read more<span> &gt;</span></a></div>          <div class="slide"><a href="https://subseaworldnews.com/events/underwater-intervention-ui-2020/"><img src="https://subseaworldnews.com/wp-content/uploads/2019/08/sub-sea-world-news-12.jpg" width="330" height="250"></a><h2>Underwater Intervention (UI) 2020</h2><time>04/02/2020 - 06/02/2020</time><p>Underwater Intervention Conference is a conference where oil and gas industry professionals, senior decision&#8230;</p>
<a href="https://subseaworldnews.com/events/underwater-intervention-ui-2020/" class="readmore">read more<span> &gt;</span></a></div><div class="slide"><a href="https://subseaworldnews.com/events/subsea-expo-2020/"><img src="https://subseaworldnews.com/wp-content/uploads/2019/08/sub-sea-world-news-12.jpg" width="330" height="250"></a><h2>Subsea Expo 2020</h2><time>11/02/2020 - 13/02/2020</time><p>Subsea Expo is the world&#8217;s largest subsea exhibition and conference and is completely free to attend.</p>
<a href="https://subseaworldnews.com/events/subsea-expo-2020/" class="readmore">read more<span> &gt;</span></a></div><div class="slide"><a href="https://subseaworldnews.com/events/oceanology-international-2020/"><img src="https://subseaworldnews.com/wp-content/uploads/2019/08/sub-sea-world-news-12.jpg" width="330" height="250"></a><h2>Oceanology International 2020</h2><time>17/03/2020 - 19/03/2020</time><p>Exhibitors from industry, government and research institutions share their knowledge and come&#8230;</p>
<a href="https://subseaworldnews.com/events/oceanology-international-2020/" class="readmore">read more<span> &gt;</span></a></div>    </div>
  </div>
</div>
<div class="block-row">
	<div id="adv_p6">
			<!-- Zone p6 -->
	<div id="sas_27534"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27534");
		});
	</script>
		</div>
</div><!--end block-row-->
<div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/12/17/ongc-hires-shearwater-for-seismic-work-off-india/">ONGC Hires Shearwater for Seismic Work Off India</a></h2>
  <a href="https://subseaworldnews.com/2019/12/17/ongc-hires-shearwater-for-seismic-work-off-india/" title="ONGC Hires Shearwater for Seismic Work Off India" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/12/ongc-hires-shearwater-for-seismic-work-off-india-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/12/ongc-hires-shearwater-for-seismic-work-off-india-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/12/ongc-hires-shearwater-for-seismic-work-off-india-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Shearwater GeoServices has been awarded a combined 2D and 3D broadband marine seismic acquisition campaign by ONGC ...</p>
  <time datetime="2019-12-17">December 17, 2019</time><a href="https://subseaworldnews.com/2019/12/17/ongc-hires-shearwater-for-seismic-work-off-india/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/11/29/tgs-expands-seismic-library-offshore-gambia/">TGS Expands Seismic Library Offshore Gambia</a></h2>
  <a href="https://subseaworldnews.com/2019/11/29/tgs-expands-seismic-library-offshore-gambia/" title="TGS Expands Seismic Library Offshore Gambia" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/11/tgs-expands-seismic-library-offshore-gambia-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/11/tgs-expands-seismic-library-offshore-gambia-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/11/tgs-expands-seismic-library-offshore-gambia-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>TGS has added a further 1,500 square kilometers of 3D seismic data offshore the Gambia. This dataset will further ...</p>
  <time datetime="2019-11-29">November 29, 2019</time><a href="https://subseaworldnews.com/2019/11/29/tgs-expands-seismic-library-offshore-gambia/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/11/21/osbit-kits-out-sapura-vessel-for-owf-project-in-taiwan/">Osbit Kits Out Sapura Vessel for OWF Project in Taiwan</a></h2>
  <a href="https://subseaworldnews.com/2019/11/21/osbit-kits-out-sapura-vessel-for-owf-project-in-taiwan/" title="Osbit Kits Out Sapura Vessel for OWF Project in Taiwan" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/11/osbit-kits-out-sapura-vessel-for-owf-project-in-taiwan-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/11/osbit-kits-out-sapura-vessel-for-owf-project-in-taiwan-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/11/osbit-kits-out-sapura-vessel-for-owf-project-in-taiwan-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Osbit has been awarded a contract by Sapura Energy to design and build an offshore wind turbine pile gripper ...</p>
  <time datetime="2019-11-21">November 21, 2019</time><a href="https://subseaworldnews.com/2019/11/21/osbit-kits-out-sapura-vessel-for-owf-project-in-taiwan/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/11/12/macartney-expands-operations-with-italian-branch/">MacArtney Expands Operations with Italian Branch</a></h2>
  <a href="https://subseaworldnews.com/2019/11/12/macartney-expands-operations-with-italian-branch/" title="MacArtney Expands Operations with Italian Branch" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/11/macartney-expands-operations-with-italian-branch-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/11/macartney-expands-operations-with-italian-branch-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/11/macartney-expands-operations-with-italian-branch-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>MacArtney Underwater Technology is set to launch its newest operation, MacArtney Italy, supporting local Italian ...</p>
  <time datetime="2019-11-12">November 12, 2019</time><a href="https://subseaworldnews.com/2019/11/12/macartney-expands-operations-with-italian-branch/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/07/02/mcdermott-executes-first-kg-d6-r-cluster-campaign/">McDermott Executes First KG-D6 R-Cluster Campaign</a></h2>
  <a href="https://subseaworldnews.com/2019/07/02/mcdermott-executes-first-kg-d6-r-cluster-campaign/" title="McDermott Executes First KG-D6 R-Cluster Campaign" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/07/mcdermott-delivers-first-kg-d6-r-cluster-campaign-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/07/mcdermott-delivers-first-kg-d6-r-cluster-campaign-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/07/mcdermott-delivers-first-kg-d6-r-cluster-campaign-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>McDermott has completed the first of two offshore campaigns for Reliance KG-D6 R-Cluster subsea field development, ...</p>
  <time datetime="2019-07-02">July 2, 2019</time><a href="https://subseaworldnews.com/2019/07/02/mcdermott-executes-first-kg-d6-r-cluster-campaign/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/06/24/atteris-expands-perth-base/">Atteris Expands Perth Base</a></h2>
  <a href="https://subseaworldnews.com/2019/06/24/atteris-expands-perth-base/" title="Atteris Expands Perth Base" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/06/atteris-expands-perth-base-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/06/atteris-expands-perth-base-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/06/atteris-expands-perth-base-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Perth-based subsea and pipelines engineering services provider Atteris has relocated its head office and doubled ...</p>
  <time datetime="2019-06-24">June 24, 2019</time><a href="https://subseaworldnews.com/2019/06/24/atteris-expands-perth-base/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row relatedposts"><div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/06/19/ace-winches-expands-global-footprint/">ACE Winches Expands Global Footprint</a></h2>
  <a href="https://subseaworldnews.com/2019/06/19/ace-winches-expands-global-footprint/" title="ACE Winches Expands Global Footprint" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/06/ace-winches-expands-global-footprint-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/06/ace-winches-expands-global-footprint-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/06/ace-winches-expands-global-footprint-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>ACE Winches has increased its global presence through working partnerships with Hendrik Veder Group in Norway and ...</p>
  <time datetime="2019-06-19">June 19, 2019</time><a href="https://subseaworldnews.com/2019/06/19/ace-winches-expands-global-footprint/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/05/28/searcher-expands-argentina-data-library/">Searcher Expands Argentina Data Library</a></h2>
  <a href="https://subseaworldnews.com/2019/05/28/searcher-expands-argentina-data-library/" title="Searcher Expands Argentina Data Library" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/05/searcher-expands-argentina-data-library-300x160.png" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/05/searcher-expands-argentina-data-library-300x160.png 300w, https://subseaworldnews.com/wp-content/uploads/2019/05/searcher-expands-argentina-data-library-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>Searcher Seismic has expanded the Argentina Super-Tie 2D Reprocessing Project to include all available 2D seismic ...</p>
  <time datetime="2019-05-28">May 28, 2019</time><a href="https://subseaworldnews.com/2019/05/28/searcher-expands-argentina-data-library/" class="readmore">read more &rarr;</a>
</div>
<div class="block block-news"><h2><a href="https://subseaworldnews.com/2019/02/15/ace-winches-expands-scandinavian-footprint/">ACE Winches Expands Scandinavian Footprint</a></h2>
  <a href="https://subseaworldnews.com/2019/02/15/ace-winches-expands-scandinavian-footprint/" title="ACE Winches Expands Scandinavian Footprint" ><img width="300" height="160" src="https://subseaworldnews.com/wp-content/uploads/2019/02/haavard-saeverud-ace-winches-300x160.jpg" class="attachment-category-thumb size-category-thumb wp-post-image" alt="" srcset="https://subseaworldnews.com/wp-content/uploads/2019/02/haavard-saeverud-ace-winches-300x160.jpg 300w, https://subseaworldnews.com/wp-content/uploads/2019/02/haavard-saeverud-ace-winches-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
  <p>ACE Winches Norge has strengthened its Scandinavian presence by relocating to the centre of Stavanger and with the ...</p>
  <time datetime="2019-02-15">February 15, 2019</time><a href="https://subseaworldnews.com/2019/02/15/ace-winches-expands-scandinavian-footprint/" class="readmore">read more &rarr;</a>
</div>
</div><!--end block-row--><div class="block-row relatedposts">				 	</div>
				</div>

<div class="block-skyscrapers postskyscrapers">
	<div id="adv_3">
			<!-- Zone p3 -->
	<div id="sas_27531"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27531");
		});
	</script>
		</div>
	<div id="adv_4">
			<!-- Zone p4 -->
	<div id="sas_27532"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27532");
		});
	</script>
		</div>
	<div id="adv_5">
			<!-- Zone p5 -->
	<div id="sas_27533"></div>
	<script type="application/javascript">
		sas.cmd.push(function() {
			sas.render("27533");
		});
	</script>
		</div>
</div><!--end block-skyscrapers-->
      <div class="footer">
	    	<nav id="footer_menu">
				<ul>
					<li><a href="https://subseaworldnews.com/about/" class="menu-about">About</a></li>
					<li><a href="https://subseaworldnews.com/contact/" class="menu-contact">Contact</a></li>
					<li><a href="https://subseaworldnews.com/report-your-news/" class="menu-report-your-news">Report your news</a></li>
					<li><a href="https://subseaworldnews.com/advertising/" class="menu-advertising">Advertising</a></li>
					<li><a href="https://www.navingo.com/en/privacy-policy" class="menu-privacy-policy">Privacy Policy</a></li>
					<li><a href="https://www.navingo.com/en/terms-of-use" class="menu-terms-of-use">Terms of Use</a></li>
				</ul>
			</nav>
	      <ul class="socialmediaicons">
	        <li><a href="http://www.facebook.com/SubseaWorldNews" rel="external" class="sm_facebook">Facebook</a></li>
	        <li><a href="https://twitter.com/subseaworldnews" rel="external" class="sm_twitter">Twitter</a></li>
	        <li><a href="https://subscriber.e-mark.nl/index.php?type=subscribe&amp;db=786V46&amp;fti=1&amp;lang=en" rel="external" class="sm_newsletter">Newsletter</a></li>
	        <li><a href="https://feeds.feedburner.com/SubseaWorldNews" class="sm_rss">RSS</a></li>
	      </ul>
	    </div>
	  </div><!--end container main-->
  <script type="text/javascript">
  jQuery(document).ready(function( $ ) {
    $('a[rel="external"]').attr('target', '_blank');
  });
  </script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/subseaworldnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeLhIoUAAAAADovAY2KSzCOJV5-ZYxZ8itfFaaY&#038;ver=3.0'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-content/themes/navingo20/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://subseaworldnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeLhIoUAAAAADovAY2KSzCOJV5-ZYxZ8itfFaaY',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
      <script>
        window.cmpLang = {
          "en": {
              "footerTitle": "Your privacy is important to us",
              "footerLogoUrl": "",
              "footerDescription": "We use cookies to enhance the user experience on our website, to collect statistical data and to give you access to our social media. By making use of our website you confirm and agree to our <a href='https://www.navingo.com/en/privacy-policy' target='_blank'>privacy statement</a> and <a href='https://www.navingo.com/en/terms-of-use' target='_blank'>terms of use</a>.",
              "footerManageBtnText": "Manage my choices",
              "footerAcceptAllBtnText": "Accept",
              "modalTitle": "Your privacy is important to us",
              "modalDescription": "We use cookies to enhance the user experience on our website, to collect statistical data and to give you access to our social media. By making use of our website you confirm and agree to our <a href='https://www.navingo.com/en/privacy-policy' target='_blank'>privacy statement</a> and <a href='https://www.navingo.com/en/terms-of-use' target='_blank'>terms of use</a>.",
              "modalPurposeTitle": "You authorize",
              "modalVendorTitle": "For the following partners",
              "modalSaveBtnText": "Save",
              "modalAcceptAllBtnText": "Accept all",
              "modalRejectAllBtnText": "Reject all"
          }
        }
        jQuery(document).ready(function($){
          jQuery('.slidecontainer a.next').click(function(){
            var slides = $(this).siblings(".slides");
            var item_width = slides.find('.slide').outerWidth();
            var left_indent = parseInt(slides.css('left')) - item_width;
            slides.animate({'left' : left_indent,queue:false, duration:500},function(){
              slides.css('left','-'+item_width+'px');
              slides.find('.slide:last').after(slides.find('.slide:first'));
            });
            return false;
          });
          jQuery('.slidecontainer a.prev').click(function(){
            var slides = $(this).siblings(".slides");
            var item_width = slides.find('.slide').outerWidth();
            var left_indent = parseInt(slides.css('left')) + item_width;
            slides.animate({'left' : left_indent,queue:false, duration:500},function(){
              slides.css('left','-'+item_width+'px');
              slides.find('.slide:first').before(slides.find('.slide:last'));
            });
            return false;
          });
          jQuery('.lightbox').lightbox();
        });

				jQuery(window).bind('scroll', function() {
           if (jQuery(window).scrollTop() > 300) {
               jQuery('#primary_menu').addClass('fixed');
           }
           else {
               jQuery('#primary_menu').removeClass('fixed');
           }
        });
    </script>


    <!-- Matomo -->
    <script type="text/javascript">
      var _paq = _paq || [];
      _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
      _paq.push(["setCookieDomain", "*.subseaworldnews.com"]);
      _paq.push(["setDomains", ["*.subseaworldnews.com"]]);
      _paq.push(["setDoNotTrack", true]);
      _paq.push(['trackPageView']);
      _paq.push(['enableLinkTracking']);
      (function() {
        var u="//piwik2.navingo.net/";
        _paq.push(['setTrackerUrl', u+'piwik.php']);
        _paq.push(['setSiteId', '5']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
      })();
    </script>
    <noscript><p><img src="//piwik2.navingo.net/piwik.php?idsite=5&rec=1" style="border:0;" alt="" /></p></noscript>
    <!-- End Matomo Code -->

    
	</body>
</html>
